<!doctype html>
<html lang="es" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Florida: Arrestan a la madre de una bebé encontrada muerta en 2018 &#8211; Telemundo Phoenix/Tucson</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telemundo Phoenix/Tucson &raquo; Feed" href="https://www.telemundoarizona.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><link rel="stylesheet" class="wp-asset-manager nbc-weather-conditions" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/weatherConditions.13ce6155e0239bfd26ef.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/weatherConditions.13ce6155e0239bfd26ef.min.css" media="all" class="wp-asset-manager nbc-weather-conditions" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-footer" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css" media="all" class="wp-asset-manager nbc-footer" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-flyout-nav" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css" media="all" class="wp-asset-manager nbc-flyout-nav" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-weather-icons" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css" media="all" class="wp-asset-manager nbc-weather-icons" /></noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='video-player-css'  href='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/videoPlayer.45de6ec9a153a79b59aa.min.css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.telemundoarizona.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.10' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.telemundoarizona.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.10' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.telemundoarizona.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.telemundoarizona.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.telemundoarizona.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.telemundo51.com/noticias/local/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018/2377625/" />
<link rel="alternate" type="application/json+oembed" href="https://www.telemundoarizona.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.telemundoarizona.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="Telemundo Phoenix/Tucson" /><meta name="google-site-verification" content="emldrxKC8CrsDjhp7NlxDE9edA5T33ZP-R8Z2pVUv7c" /><meta property="fb:app_id" content="771892082865295" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Telemundoaz" /><meta name="twitter:creator" content="@Telemundoaz" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/TELEMUNDOAZ" /><meta name="description" content="Cuatro años después de que una bebé con días de nacida, y que fue llamada &quot;Baby June&quot;, fuera encontrada muerta flotando en las costas de Palm Beach, la..." /><meta property="og:description" content="Tras cuatro años de investigación, la policía de Palm Beach dará información vinculada a este caso que conmovió a la comunidad del sur de Florida." /><meta name="twitter:description" content="Tras cuatro años de investigación, la policía de Palm Beach dará información vinculada a este caso que conmovió a la comunidad del sur de Florida." /><meta property="og:title" content="Arrestan a la madre de “Baby June”, la recién nacida hallada muerta en el mar" /><meta name="twitter:title" content="Arrestan a la madre de “Baby June”, la recién nacida hallada muerta en el mar" /><meta name="keywords" content="Baby June, Florida, Investigación, Palm Beach" /><meta property="og:url" content="https://www.telemundoarizona.com/noticias/eeuu/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018/2276929/" /><meta name="twitter:url" content="https://www.telemundoarizona.com/noticias/eeuu/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018/2276929/" /><meta name="sailthru.title" content="Florida: Arrestan a la madre de una bebé encontrada muerta en 2018" /><meta name="sailthru.description" content="Cuatro años después de que una bebé con días de nacida, y que fue llamada &quot;Baby June&quot;, fuera encontrada muerta flotando en las costas de Palm Beach, la..." /><meta name="sailthru.tags" content="Baby June, Florida, Investigación, Palm Beach" /><meta name="sailthru.tags" content="Baby June, Florida, Investigación, Palm Beach" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-12-15T09:22:33+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.telemundoarizona.com/2019/09/060818-baby-june-boynton-beach.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.telemundoarizona.com/2019/09/060818-baby-june-boynton-beach.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.telemundoarizona.com\/noticias\/eeuu\/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018\/2276929\/","headline":"Arrestan a la madre de &#8220;Baby June&#8221;, la reci\u00e9n nacida hallada muerta en el mar","datePublished":"2022-12-15T09:22:33","dateModified":"2022-12-15T12:37:44","description":"Cuatro a\u00f1os despu\u00e9s de que una beb\u00e9 con d\u00edas de nacida, y que fue llamada \"Baby June\", fuera encontrada muerta flotando en las costas de Palm Beach, la\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Baby June, Florida, Investigaci\u00f3n, Palm Beach","publisher":{"@type":"Organization","name":"Telemundo Arizona","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.telemundoarizona.com\/wp-content\/uploads\/2022\/05\/amp_square_ktaz.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.telemundoarizona.com\/2019\/09\/060818-baby-june-boynton-beach.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.telemundoarizona.com\/noticias\/eeuu\/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018\/2276929\/","description":"Tras cuatro a\u00f1os de investigaci\u00f3n, la polic\u00eda de Palm Beach dar\u00e1 informaci\u00f3n vinculada a este caso que conmovi\u00f3 a la comunidad del sur de Florida.","duration":"PT01M30S","name":"Arrestan a la madre de &#8220;Baby June&#8221;, la reci\u00e9n nacida hallada muerta en el mar","thumbnailUrl":"https:\/\/media.telemundoarizona.com\/2019\/09\/060818-baby-june-boynton-beach.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2022-12-15T09:22:33"},"author":{"@type":"Person","name":"TELEMUNDO 51"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="icon" href="https://media.telemundoarizona.com/2019/09/cropped-TLMD_Arizona.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.telemundoarizona.com/2019/09/cropped-TLMD_Arizona.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.telemundoarizona.com/2019/09/cropped-TLMD_Arizona.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.telemundoarizona.com/2019/09/cropped-TLMD_Arizona.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2276929 single-format-standard station-telemundo ktaz has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Saltar al contenido</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.telemundoarizona.com/">
						<img src="https://media.telemundoarizona.com/2022/08/Telemundo-Arizona.png?fit=300%2C100&#038;quality=85&#038;strip=all&#038;w=120&#038;h=40" srcset="https://media.telemundoarizona.com/2022/08/Telemundo-Arizona.png?fit=300%2C100&amp;quality=85&amp;strip=all&amp;w=120&amp;h=40 1x, https://media.telemundoarizona.com/2022/08/Telemundo-Arizona.png?fit=300%2C100&amp;quality=85&amp;strip=all&amp;w=240&amp;h=80 2x, https://media.telemundoarizona.com/2022/08/Telemundo-Arizona.png?fit=300%2C100&amp;quality=85&amp;strip=all&amp;w=360&amp;h=120 3x" alt="Telemundo Phoenix/Tucson" height="40" width="120" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Navegación principal</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Buscar</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.telemundoarizona.com/" >
	<label>
		<span class="screen-reader-text">Búsqueda por:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Buscar" />
	</label>
	<input type="submit" class="search-submit" value="Buscar" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-top-navigation-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent" href="/noticias/local/">Local</a></li>
<a data-lid="El tiempo" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/el-tiempo/">El tiempo</a></li>
<a data-lid="Responde" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responde/">Responde</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entretenimiento" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entretenimiento/">Entretenimiento</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.telemundoarizona.com/boletin-electronico/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.telemundoarizona.com/en-vivo">En Vivo</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Comparte</span>
					<span class="text-close">Cerrar</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Tendencias</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Copa Mundial de la FIFA" data-lpos="trending-stories-module" href="https://www.telemundoarizona.com/deportes/copa-mundial-fifa/" class="site-header__trending-nav-item">Copa Mundial de la FIFA</a>
					<a data-lid="Planifica tu voto Arizona" data-lpos="trending-stories-module" href="https://www.telemundoarizona.com/noticias/decision/decision-local/" class="site-header__trending-nav-item">Planifica tu voto Arizona</a>
					<a data-lid="Violencia doméstica en Arizona: Ayuda para la comunidad" data-lpos="trending-stories-module" href="https://www.telemundoarizona.com/noticias/local/como-denunciar-un-caso-de-violencia-domestica/6484/" class="site-header__trending-nav-item">Violencia doméstica en Arizona: Ayuda para la comunidad</a>
					<a data-lid="Local" data-lpos="trending-stories-module" href="/noticias/local/" class="site-header__trending-nav-item">Local</a>
					<a data-lid="México" data-lpos="trending-stories-module" href="/noticias/mexico/" class="site-header__trending-nav-item">México</a>
					<a data-lid="Acceso Total Arizona" data-lpos="trending-stories-module" href="https://www.telemundoarizona.com/entretenimiento/acceso-total/" class="site-header__trending-nav-item">Acceso Total Arizona</a>
					<a data-lid="Conoce al equipo" data-lpos="trending-stories-module" href="https://www.telemundoarizona.com/conectate/" class="site-header__trending-nav-item">Conoce al equipo</a>
					<a data-lid="Fotos y Videos" data-lpos="trending-stories-module" href="/fotosyvideos/" class="site-header__trending-nav-item">Fotos y Videos</a>
					<a data-lid="Inmigración" data-lpos="trending-stories-module" href="/noticias/inmigracion/" class="site-header__trending-nav-item">Inmigración</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Ampliar</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Alerta meteorológica"
		data-alert-plural="Alertas de El Tiempo"
		data-zip-code="85034">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2276929" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.telemundoarizona.com/2019/09/1920_Arizona-1.png?fit=1920%2C416&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.telemundoarizona.com/tag/palm-beach/">Palm Beach</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Arrestan a la madre de &#8220;Baby June&#8221;, la recién nacida hallada muerta en el mar	</h1>
			<h2 class="article-subtitle">
			Tras cuatro años de investigación, la policía de Palm Beach dará información vinculada a este caso que conmovió a la comunidad del sur de Florida.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					Por <a href="https://www.telemundoarizona.com?s=Autor%3A%20%22TELEMUNDO%2051%22">TELEMUNDO 51</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-12-15T16:22:33-07:00">Hace 3 horas </time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-12-15T12:37:44-07:00">Actualizado hace 14 mins</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F&#038;Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar?_osource=db_npd_tlmd_ktaz_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar&#038;url=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F?_osource=db_npd_tlmd_ktaz_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar%0D%0A%0D%0Ahttps%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F?_osource=db_npd_tlmd_ktaz_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
					<figure class="article-featured-media video-lead">
					<div class="video-flyout" data-component="videoFlyout">
				<div class="video-flyout__container">
					<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:36192,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;Telemundo&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/prodamdtlmdtv.akamaized.net\/NBCU_TLM_WSCV\/178\/819\/20142795868.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;G8FunOCxPm2p&quot;,&quot;mpx_download_pid_high&quot;:&quot;rZCioOJJJoAv&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ASer1ewI2LPx&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.telemundoarizona.com\/2022\/12\/20142795868-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Xy0UyFD8PRFZ&quot;,&quot;pid_streaming_web_medium&quot;:&quot;fKaBVkxbRxCn&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WSCV&quot;,&quot;video_captions&quot;:&quot;DAR\u00e1N UNA CONFERENCIA DE PRENSA CON M\u00e1S DETALLES DEL CASO. &gt;&gt; VAMOS CON ADRI\u00e1N CRISCAUT \u00bfQU\u00e9 TAL? &gt;&gt; HOLA, \u00bfQU\u00e9 TAL?, BUENAS TARDES Y EL MISTERIO AL PARECER HA SIDO RESUELTO Y PASARON 4 A\u00f1OS Y MEDIO DESDE QUE UN BOMBEROS ENCONTR\u00f3 A UNA BEB\u00e9 BOMBEROS ENCONTR\u00f3 A UNA BEB\u00e9 FLOTANDO SIN VIDA EN UNAS AGUAS ESTO FUE EL 1 DE JUNIO DEL \u00f1O 2018, LAS AUTORIDADES 2018, LAS AUTORIDADES APODERARON A LA BEB\u00e9 BABY ... Y DESPU\u00e9S DE HABER INTRODUCIDO ADN DE BEB\u00e9S EN BASES DE DATOS LA OFICINA DEL ALGUACIL DEL CONDADO PALM BEACH DICEN QUE REALIZARON UN ARRESTDO ES LA MADRE DEL BEB\u00e9 SE ESPERA QUE HOY DEN UNA CONFERENCIA DE PRENSA CON LOS DETALLES DE LA INVESTIGACI\u00f3N Y DEL ARRETOL. DEL ARRETOL. &gt;&gt; LAS AUTORIDADES HAB\u00edAN OFRECIDO RECOMPENSA DE 10 MIL D\u00f3LARES PARA QUIEN DIERA LA INFORMACI\u00f3N. &gt;&gt; HOY SE DAARA LA CONFERENCIA DE PRENSA Y EN LAS EDICIONES DE LA TARDE LES TENDREMOS LA INFORMACI\u00f3N DE LA INVESTIGACI\u00f3N&quot;,&quot;video_id&quot;:&quot;2147670083970_859&quot;,&quot;video_length&quot;:&quot;90791&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;eSDy4P6feIZ_&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;SU2eDKtI_cdR&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;ASer1ewI2LPx&quot;,&quot;media_pid&quot;:&quot;HUHMyRpzT_Mx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2147670083970&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Realizan arresto vinculado al caso de la bebé encontrada muerta en 2018 en el sur de Florida"
	data-vidcid="1:24:2377656"
	data-vidurl="https://www.telemundo51.com/videos/videos-noticias/arrestan-a-madre-de-bebe-encontrada-muerta-en-2018-en-el-sur-de-florida/2377656/"
			data-islead="true"
		data-catnames="{&quot;62&quot;:&quot;Noticias&quot;,&quot;109&quot;:&quot;EEUU&quot;,&quot;63&quot;:&quot;Local&quot;,&quot;182&quot;:&quot;Videos&quot;,&quot;36192&quot;:&quot;Videos Noticias&quot;}"
	data-tagnames="{&quot;259997&quot;:&quot;Baby June&quot;,&quot;36912&quot;:&quot;Florida&quot;,&quot;51657&quot;:&quot;Investigaci\u00f3n&quot;,&quot;2971&quot;:&quot;Palm Beach&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
				data-msod-off="true"
	></div>
					<button class="video-flyout__dismiss">
						<span class="icon icon-times"></span>
					</button>
				</div>
			</div>
						<figcaption>
									<cite>Telemundo</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Leer más"
							data-text="&lt;p&gt;&#8220;Baby June&#8221;, como las autoridades habían llamado a la bebé de días de nacida, fue encontrada muerta flotando en el mar, cerca de Boynton Beach.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
			</figure>
									<div class="article-content rich-text">
									
					
<p>Cuatro años después de que <a rel="noreferrer noopener" href="https://www.telemundo51.com/noticias/local/declaran-homicidio-la-muerte-de-baby-june-hallada-en-el-mar-en-boynton-beach/157810/" target="_blank">una bebé con días de nacida fuera encontrada muerta flotando en aguas de la costa este del sur de Florida</a>, cerca del condado Palm Beach, la policía anunció este jueves que arrestó a la madre de la infante, en conexión con este caso que conmovió a la comunidad de esta localidad.</p>

<p>La Oficina del Alguacil de Palm Beach (PBSO, en inglés) confirmó la información la tarde de este jueves con algunos detalles del arresto y la investigación relacionada a la muerte de la bebé, conocida como "Baby June" por la fecha en la que fue encontrada.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Recibe las noticias locales y los pronósticos del tiempo directo a tu email.<a href="https://www.telemundoarizona.com/boletin-electronico/?_osource=ed_npd_tel_ari__newltrauto-signup-block"> Inscríbete para recibir newsletters de Telemundo Arizona aquí.</a></blockquote>
</div>
</div>

<p>Arya Singh, de 29 años, fue identificada como la madre de la bebé y ahora enfrenta un cargo por homicidio en primer grado, informó un oficial de PBSO.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Desnudo y envuelto en una manta: identifican al “niño en la caja” tras 65 años" href="https://www.telemundoarizona.com/noticias/eeuu/nombran-al-nino-en-la-caja-con-nueva-tecnologia-forense/2275044/">
														<img alt="" class="post__image" srcset="https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&amp;strip=all&amp;fit=1106%2C622&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.telemundoarizona.com/2022/12/boy-box-thumb.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Filadelfia" class="post__tag" href="https://www.telemundoarizona.com/tag/filadelfia/">Filadelfia</a>
																			<span class="post__date post__date--has-category">
								8 Dic							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Desnudo y envuelto en una manta: identifican al “niño en la caja” tras 65 años" class="post__title--link" href="https://www.telemundoarizona.com/noticias/eeuu/nombran-al-nino-en-la-caja-con-nueva-tecnologia-forense/2275044/">
								Desnudo y envuelto en una manta: identifican al “niño en la caja” tras 65 años							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Aparece Holly, la bebé que se esfumó hace 40 años cuando mataron a sus padres" href="https://www.telemundoarizona.com/noticias/eeuu/baby-holly-texas-houston/2228025/">
														<img alt="" class="post__image" srcset="https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.telemundoarizona.com/2022/06/baby-holly-houston.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.telemundo49.com/2022/06/baby-holly-houston.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Houston" class="post__tag" href="https://www.telemundoarizona.com/tag/houston/">Houston</a>
																			<span class="post__date post__date--has-category">
								9 Jun							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Aparece Holly, la bebé que se esfumó hace 40 años cuando mataron a sus padres" class="post__title--link" href="https://www.telemundoarizona.com/noticias/eeuu/baby-holly-texas-houston/2228025/">
								Aparece Holly, la bebé que se esfumó hace 40 años cuando mataron a sus padres							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Las autoridades pasaron años tratando de identificar a "Baby June" y de ubicar a sus padres, desde que su cuerpo fue encontrado el 1° de junio de 2018 en las aguas de Boynton Beach.</p>

<p>Los investigadores dijeron que Singh afirmó que no sabía que estaba embarazada hasta que dio a luz, y que después de dar a luz no estaba segura de si el bebé estaba vivo o muerto. </p>

<p>Según la policía, Singh habría dado a luz el 30 de mayo, y data del GPS y registros de su celular muestran que ella estuvo en la playa ese día. Aproximadamente, unas 40 horas más tarde, el cuerpo de la bebé fue descubierto.</p>

<p>Chris Lemieux, un bombero fuera de servicio que estaba navegando por aguas de Boynton Beach, encontró ese día a la pequeña y llamó a las autoridades. Los investigadores creen que no tenía más de 14 días de nacida.</p>

<p>Un médico forense dictaminó que el caso era un homicidio. Debido a las condiciones en que fue encontrado el cuerpo, los detectives creían que había nacido en un centro médico.</p>

<p>Los investigadores creen que estuvo al menos un día en el agua y que podría haber flotado desde el condado Broward hasta Palm Beach.</p>

<p>Una prueba de ADN reveló que la ascendencia de “Baby June” era una mezcla entre africana y asiática central. Sin embargo, los investigadores no lograron dar con la identidad de la bebé tras hacer un rastreo en las bases de datos de todos los niños nacidos en los condados de Palm Beach y Broward en las fechas en las que se cree que nació “Baby June”.</p>

<p>Las autoridades habían ofrecido hasta $10,000 de recompensa a quien ofreciera información que condujera a un arresto por este caso.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">Este artículo etiquetado en:</h4>
	<a class="article-tags__tag" href="https://www.telemundoarizona.com/tag/palm-beach/">Palm Beach</a><a class="article-tags__tag" href="https://www.telemundoarizona.com/tag/florida/">Florida</a><a class="article-tags__tag" href="https://www.telemundoarizona.com/tag/investigacion/">Investigación</a><a class="article-tags__tag" href="https://www.telemundoarizona.com/tag/baby-june/">Baby June</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F&#038;Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar?_osource=db_npd_tlmd_ktaz_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar&#038;url=https%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F?_osource=db_npd_tlmd_ktaz_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Arrestan%20a%20la%20madre%20de%20%E2%80%9CBaby%20June%E2%80%9D%2C%20la%20reci%C3%A9n%20nacida%20hallada%20muerta%20en%20el%20mar%0D%0A%0D%0Ahttps%3A%2F%2Fwww.telemundoarizona.com%2Fnoticias%2Feeuu%2Frealizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018%2F2276929%2F?_osource=db_npd_tlmd_ktaz_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-e',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_medal_count-3" class="widget widget_nbc_medal_count">
<div class="world-cup-container">
	<div class="world-cup-info">
		<div class="world-cup-logo">
			<img src="https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/src/images/world-cup-2022.png" class="" />		</div>
		<div class="world-cup-title">Copa Mundial de la FIFA Catar 2022&trade;</div>
		<div class="world-cup" data-react-component="WorldCupComponent" data-version="widget" data-players="[{&quot;first_name&quot;:&quot;Kylian&quot;,&quot;last_name&quot;:&quot;Mbapp\u00e9&quot;,&quot;team_name&quot;:&quot;France&quot;,&quot;stat&quot;:&quot;5&quot;,&quot;team_id&quot;:&quot;368&quot;},{&quot;first_name&quot;:&quot;Lionel&quot;,&quot;last_name&quot;:&quot;Messi&quot;,&quot;team_name&quot;:&quot;Argentina&quot;,&quot;stat&quot;:&quot;5&quot;,&quot;team_id&quot;:&quot;632&quot;},{&quot;first_name&quot;:&quot;Olivier&quot;,&quot;last_name&quot;:&quot;Giroud&quot;,&quot;team_name&quot;:&quot;France&quot;,&quot;stat&quot;:&quot;4&quot;,&quot;team_id&quot;:&quot;368&quot;},{&quot;first_name&quot;:&quot;Juli\u00e1n&quot;,&quot;last_name&quot;:&quot;\u00c1lvarez&quot;,&quot;team_name&quot;:&quot;Argentina&quot;,&quot;stat&quot;:&quot;4&quot;,&quot;team_id&quot;:&quot;632&quot;},{&quot;first_name&quot;:&quot;Cody&quot;,&quot;last_name&quot;:&quot;Gakpo&quot;,&quot;team_name&quot;:&quot;Netherlands&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;366&quot;},{&quot;first_name&quot;:&quot;Gon\u00e7alo&quot;,&quot;last_name&quot;:&quot;Matias Ramos&quot;,&quot;team_name&quot;:&quot;Portugal&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;359&quot;},{&quot;first_name&quot;:&quot;\u00c1lvaro&quot;,&quot;last_name&quot;:&quot;Morata&quot;,&quot;team_name&quot;:&quot;Spain&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;118&quot;},{&quot;first_name&quot;:&quot;Marcus&quot;,&quot;last_name&quot;:&quot;Rashford&quot;,&quot;team_name&quot;:&quot;England&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;114&quot;},{&quot;first_name&quot;:&quot;Bukayo&quot;,&quot;last_name&quot;:&quot;Saka&quot;,&quot;team_name&quot;:&quot;England&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;114&quot;},{&quot;first_name&quot;:&quot;Enner&quot;,&quot;last_name&quot;:&quot;Valencia&quot;,&quot;team_name&quot;:&quot;Ecuador&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;830&quot;},{&quot;first_name&quot;:&quot;Richarlison&quot;,&quot;last_name&quot;:&quot;de Andrade&quot;,&quot;team_name&quot;:&quot;Brazil&quot;,&quot;stat&quot;:&quot;3&quot;,&quot;team_id&quot;:&quot;614&quot;},{&quot;first_name&quot;:&quot;Vincent&quot;,&quot;last_name&quot;:&quot;Aboubakar&quot;,&quot;team_name&quot;:&quot;Cameroon&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;494&quot;},{&quot;first_name&quot;:&quot;Salem Mohammed Shafi&quot;,&quot;last_name&quot;:&quot;Al Dawsari&quot;,&quot;team_name&quot;:&quot;Saudi Arabia&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1264&quot;},{&quot;first_name&quot;:&quot;Bruno Miguel&quot;,&quot;last_name&quot;:&quot;Borges Fernandes&quot;,&quot;team_name&quot;:&quot;Portugal&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;359&quot;},{&quot;first_name&quot;:&quot;Gue-Sung&quot;,&quot;last_name&quot;:&quot;Cho&quot;,&quot;team_name&quot;:&quot;Korea Republic&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1041&quot;},{&quot;first_name&quot;:&quot;Ritsu&quot;,&quot;last_name&quot;:&quot;Doan&quot;,&quot;team_name&quot;:&quot;Japan&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1266&quot;},{&quot;first_name&quot;:&quot;Breel&quot;,&quot;last_name&quot;:&quot;Embolo&quot;,&quot;team_name&quot;:&quot;Switzerland&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;497&quot;},{&quot;first_name&quot;:&quot;Youssef&quot;,&quot;last_name&quot;:&quot;En-Nesyri&quot;,&quot;team_name&quot;:&quot;Morocco&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1057&quot;},{&quot;first_name&quot;:&quot;Niclas&quot;,&quot;last_name&quot;:&quot;F\u00fcllkrug&quot;,&quot;team_name&quot;:&quot;Germany&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;357&quot;},{&quot;first_name&quot;:&quot;Kai&quot;,&quot;last_name&quot;:&quot;Havertz&quot;,&quot;team_name&quot;:&quot;Germany&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;357&quot;},{&quot;first_name&quot;:&quot;Harry&quot;,&quot;last_name&quot;:&quot;Kane&quot;,&quot;team_name&quot;:&quot;England&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;114&quot;},{&quot;first_name&quot;:&quot;Andrej&quot;,&quot;last_name&quot;:&quot;Kramaric&quot;,&quot;team_name&quot;:&quot;Croatia&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;535&quot;},{&quot;first_name&quot;:&quot;Mohammed&quot;,&quot;last_name&quot;:&quot;Kudus&quot;,&quot;team_name&quot;:&quot;Ghana&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1219&quot;},{&quot;first_name&quot;:&quot;Robert&quot;,&quot;last_name&quot;:&quot;Lewandowski&quot;,&quot;team_name&quot;:&quot;Poland&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;511&quot;},{&quot;first_name&quot;:&quot;Aleksandar&quot;,&quot;last_name&quot;:&quot;Mitrovic&quot;,&quot;team_name&quot;:&quot;Serbia&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;364&quot;},{&quot;first_name&quot;:&quot;Mehdi&quot;,&quot;last_name&quot;:&quot;Taremi&quot;,&quot;team_name&quot;:&quot;IR Iran&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;1042&quot;},{&quot;first_name&quot;:&quot;Ferran&quot;,&quot;last_name&quot;:&quot;Torres&quot;,&quot;team_name&quot;:&quot;Spain&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;118&quot;},{&quot;first_name&quot;:&quot;Wout&quot;,&quot;last_name&quot;:&quot;Weghorst&quot;,&quot;team_name&quot;:&quot;Netherlands&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;366&quot;},{&quot;first_name&quot;:&quot;Rafael Alexandre&quot;,&quot;last_name&quot;:&quot;da Concei\u00e7\u00e3o Le\u00e3o&quot;,&quot;team_name&quot;:&quot;Portugal&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;359&quot;},{&quot;first_name&quot;:&quot;Neymar&quot;,&quot;last_name&quot;:&quot;da Silva Santos J\u00fanior&quot;,&quot;team_name&quot;:&quot;Brazil&quot;,&quot;stat&quot;:&quot;2&quot;,&quot;team_id&quot;:&quot;614&quot;}]"></div>
	</div>
			<div class="world-cup-cta">
			<a data-lpos="world cup golden boot" data-lid="VER COBERTURA COMPLETA" href="https://www.telemundoarizona.com/deportes/copa-mundial-fifa/" target="_blank">VER COBERTURA COMPLETA</a>
		</div>
		<div class="world-cup-ad-text">Publicidad</div>
</div>
<div class="world-cup-ad">
	<div id="div-gpt-ad-worldcupbox_world-cup-widget" class=" gpt-worldcupbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'worldcupbox_world-cup-widget', format: 'worldcupbox', targeting: {"module":"goldenboot","slot":"worldcupbox","pos":"worldcupbox"} });
			</script></div>
</section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Lo más popular</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Patrocinado por" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Lo que debes saber si viajas a  México esta temporada decembrina"
								href="https://www.telemundoarizona.com/noticias/lo-que-debes-saber-si-viajas-a-mexico-esta-temporada-decembrina/2276885/"
							>
								<img
									class="post__image"
									src="https://media.telemundoarizona.com/2022/12/tlmd-arizona-viaje-mexico-cruce-frontera-vacaciones-diciembre.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Lo que debes saber si viajas a  México esta temporada decembrina"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Arizona"
										href="https://www.telemundoarizona.com/tag/arizona/"
									>
										Arizona									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Lo que debes saber si viajas a  México esta temporada decembrina"
									href="https://www.telemundoarizona.com/noticias/lo-que-debes-saber-si-viajas-a-mexico-esta-temporada-decembrina/2276885/"
								>
									Lo que debes saber si viajas a  México esta temporada decembrina								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Trucos para ganar con los raspaditos"
								href="https://www.telemundoarizona.com/historias-destacadas/trucos-para-ganar-con-los-raspaditos/1961097/"
							>
								<img
									class="post__image"
									src="https://media.telemundoarizona.com/2020/10/TLMD_Arizona.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Trucos para ganar con los raspaditos"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Trucos para ganar con los raspaditos"
									href="https://www.telemundoarizona.com/historias-destacadas/trucos-para-ganar-con-los-raspaditos/1961097/"
								>
									Trucos para ganar con los raspaditos								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Cómo afecta el consumo de marihuana una solicitud de residencia o ciudadanía"
								href="https://www.telemundoarizona.com/noticias/inmigracion/consumo-de-marihuana-leyes-estatales-legal-ilegal-leyes-federales-inmigracion-residencia-ciudadania/1911063/"
							>
								<img
									class="post__image"
									src="https://media.telemundoarizona.com/2020/10/TLMD_Arizona.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Cómo afecta el consumo de marihuana una solicitud de residencia o ciudadanía"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Cómo afecta el consumo de marihuana una solicitud de residencia o ciudadanía"
									href="https://www.telemundoarizona.com/noticias/inmigracion/consumo-de-marihuana-leyes-estatales-legal-ilegal-leyes-federales-inmigracion-residencia-ciudadania/1911063/"
								>
									Cómo afecta el consumo de marihuana una solicitud de residencia o ciudadanía								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Cámara de Representantes aprueba proyecto de estatus para Puerto Rico: qué significa"
								href="https://www.telemundoarizona.com/noticias/puerto-rico/en-vivo-a-votacion-en-la-camara-federal-el-proyecto-de-estatus-para-puerto-rico-1/2276925/"
							>
								<img
									class="post__image"
									src="https://media.telemundoarizona.com/2022/06/PrimariasCongreso.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Cámara de Representantes aprueba proyecto de estatus para Puerto Rico: qué significa"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Puerto Rico"
										href="https://www.telemundoarizona.com/tag/puerto-rico/"
									>
										Puerto Rico									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Cámara de Representantes aprueba proyecto de estatus para Puerto Rico: qué significa"
									href="https://www.telemundoarizona.com/noticias/puerto-rico/en-vivo-a-votacion-en-la-camara-federal-el-proyecto-de-estatus-para-puerto-rico-1/2276925/"
								>
									Cámara de Representantes aprueba proyecto de estatus para Puerto Rico: qué significa								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-4" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_559" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_559', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Pronóstico de El Tiempo</h3><div data-react-component="IframeLocation" data-market-name="Phoenix, AZ"></div>
	<a class="weather-module__conditions" href="https://www.telemundoarizona.com/el-tiempo/">
		<div data-react-component="IframeConditions" data-location="85034"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_868" class="sponsored-ad-unit gpt-logo" data-beforetext="Patrocinado por" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_868', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_917" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_917', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_224" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_224', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_140" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_140', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-19" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_734" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_734', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.telemundoarizona.com/" class="site-footer__logo">
					<img
						src="https://media.telemundoarizona.com/2022/08/KTAZ-Web-Light_305x54.png?fit=305%2C54&#038;quality=85&#038;strip=all"
						alt="Telemundo Phoenix/Tucson"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/TELEMUNDOAZ" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/Telemundoaz" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/TelemundoAZ" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-primary-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2023021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2023021"><a href="/noticias/local/">Local</a></li>
<li id="menu-item-2016937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2016937"><a href="/noticias/eeuu/">Estados Unidos</a></li>
<li id="menu-item-2016938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2016938"><a href="/noticias/mexico/">México</a></li>
<li id="menu-item-2146060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146060"><a href="/noticias/frontera/">En la frontera</a></li>
<li id="menu-item-2016939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2016939"><a href="/noticias/inmigracion/">Inmigración</a></li>
<li id="menu-item-1837016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1837016"><a href="/entretenimiento/">Entretenimiento</a></li>
<li id="menu-item-2023024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2023024"><a href="/entretenimiento/acceso-total/">Acceso Total</a></li>
<li id="menu-item-2023025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2023025"><a href="/noticias/salud/">Salud</a></li>
<li id="menu-item-2023026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2023026"><a href="/noticias/mundo/">Mundo</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1836987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836987"><a href="https://publicfiles.fcc.gov/tv-profile/KTAZ">KTAZ Public Inspection File</a></li>
<li id="menu-item-1836986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836986"><a href="https://publicfiles.fcc.gov/tv-profile/khrr/">KHRR Public Inspection File</a></li>
<li id="menu-item-2241295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241295"><a href="https://www.telemundoarizona.com/ktaz-khrr-accesibilidad/">Accesibilidad</a></li>
<li id="menu-item-1837033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837033"><a href="https://www.telemundoarizona.com/ktaz-informacion-de-empleos-2/">KTAZ Empleos</a></li>
<li id="menu-item-1837037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837037"><a href="https://www.telemundoarizona.com/khrr-informacion-de-empleos/">KHRR Empleos</a></li>
<li id="menu-item-2105932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2105932"><a href="https://www.telemundoarizona.com/aplicaciones-de-la-fcc/">Aplicaciones de la FCC</a></li>
<li id="menu-item-1836988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836988"><a href="https://www.telemundoarizona.com/conectate/news-app-closed-caption/TLMD-CC-Subtitulos-Closed-Captioning-Preguntas-Frecuentes-375296931.html/">Subtitulado</a></li>
<li id="menu-item-1837029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837029"><a href="https://www.telemundoarizona.com/envia-tus-comentarios/">Envía tus comentarios</a></li>
<li id="menu-item-1836998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836998"><a href="https://www.telemundoarizona.com/terminos-de-servicio/">Términos de Servicio</a></li>
<li id="menu-item-1836999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836999"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy-policies/privacy-latinamerica?brandA=Owned_Stations&#038;intake=Telemundo_Arizona/">Política de Privacidad</a></li>
<li id="menu-item-2017863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2017863"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2083233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083233"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy-policy/aviso-de-california?intake=Telemundo_Arizona">Aviso de California</a></li>
<li id="menu-item-1837024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1837024"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy-policy/aviso-acerca-de-cookies#accordionheader2">Opciones de anuncios</a></li>
<li id="menu-item-2215071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2215071"><a href="https://together.nbcuni.com/advertise/?utm_source=telemundoarizona&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Publicidad con nosotros</a></li>
<li id="menu-item-2220192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220192"><a href="https://together.nbcuni.com/advertise/?utm_source=telemundoarizona&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Anúnciate con nosotros / Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. Derechos Reservados.			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/2226dcfe-a06f-4e2a-96b8-3130b3d9d776/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="2226dcfe-a06f-4e2a-96b8-3130b3d9d776"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "telemundoarizona.com";
		_sf_async_config.uid      = 61937;
		_sf_async_config.sections = "noticias, eeuu";
		_sf_async_config.authors  = "TELEMUNDO 51";
		_sf_async_config.title    = "Arrestan a la madre de &#8220;Baby June&#8221;, la reci\u00e9n nacida hallada muerta en el mar";
		_sf_async_config.path     = "telemundoarizona.com\/noticias\/eeuu\/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018\/2276929\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2276929' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-ktaz\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Volver al artículo</button>
			<div class="fb-comments" data-href="https://www.telemundoarizona.com/noticias/eeuu/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018/2276929/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Cerrar menú</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.telemundoarizona.com/">
					<img
						src="https://media.telemundoarizona.com/2022/08/KTAZ-Web-Light_305x54.png?fit=305%2C54&#038;quality=85&#038;strip=all"
						alt="Telemundo Phoenix/Tucson"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.telemundoarizona.com/" >
	<label>
		<span class="screen-reader-text">Búsqueda por:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Buscar" />
	</label>
	<input type="submit" class="search-submit" value="Buscar" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Planifica tu voto Arizona" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.telemundoarizona.com/noticias/decision/decision-local/">
					Planifica tu voto Arizona				</a>
							<a data-lid="Responde" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responde/">
					Responde				</a>
							<a data-lid="Contáctanos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/responde/quejas/">
					Contáctanos				</a>
							<a data-lid="Precios de la gasolina en Arizona" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.telemundoarizona.com/noticias/local/cuales-son-los-precios-de-la-gasolina-en-arizona/7810/">
					Precios de la gasolina en Arizona				</a>
							<a data-lid="Apoyando a nuestras escuelas" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.telemundoarizona.com/especiales/apoyando-a-nuestras-escuelas/">
					Apoyando a nuestras escuelas				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/noticias/local/">
					Local				</a>
							<a data-lid="Más Noticias" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/noticias/">
					Más Noticias				</a>
							<a data-lid="Estados Unidos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/eeuu/">
					Estados Unidos				</a>
							<a data-lid="En la frontera" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/frontera/">
					En la frontera				</a>
							<a data-lid="Inmigración" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/inmigracion/">
					Inmigración				</a>
							<a data-lid="México" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/mexico/">
					México				</a>
							<a data-lid="Mundo" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/mundo/">
					Mundo				</a>
							<a data-lid="Salud" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/noticias/salud/">
					Salud				</a>
							<a data-lid="El tiempo" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/el-tiempo/">
					El tiempo				</a>
							<a data-lid="Entretenimiento" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entretenimiento/">
					Entretenimiento				</a>
							<a data-lid="ACCESO TOTAL" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/entretenimiento/acceso-total/">
					ACCESO TOTAL				</a>
							<a data-lid="Desocupar Los Albergues" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/especiales/desocupar-los-albergues/">
					Desocupar Los Albergues				</a>
							<a data-lid="Premio Amigos de Mascotas" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/amigos-de-mascotas/">
					Premio Amigos de Mascotas				</a>
							<a data-lid="Deportes" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/deportes/">
					Deportes				</a>
							<a data-lid="Tráfico" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/trafico/">
					Tráfico				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="KTAZ Public Inspection File" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://publicfiles.fcc.gov/tv-profile/KTAZ">
					KTAZ Public Inspection File				</a>
							<a data-lid="KHRR Public Inspection File" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://publicfiles.fcc.gov/tv-profile/khrr/">
					KHRR Public Inspection File				</a>
							<a data-lid="Accesibilidad" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/ktaz-khrr-accesibilidad/">
					Accesibilidad				</a>
							<a data-lid="KTAZ Empleos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/ktaz-informacion-de-empleos-2/">
					KTAZ Empleos				</a>
							<a data-lid="KHRR Empleos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/khrr-informacion-de-empleos/">
					KHRR Empleos				</a>
							<a data-lid="Aplicaciones de la FCC" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/aplicaciones-de-la-fcc/">
					Aplicaciones de la FCC				</a>
							<a data-lid="Subtitulado" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/conectate/news-app-closed-caption/TLMD-CC-Subtitulos-Closed-Captioning-Preguntas-Frecuentes-375296931.html/">
					Subtitulado				</a>
							<a data-lid="Envía tus comentarios" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/envia-tus-comentarios/">
					Envía tus comentarios				</a>
							<a data-lid="Términos de Servicio" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.telemundoarizona.com/terminos-de-servicio/">
					Términos de Servicio				</a>
							<a data-lid="Política de Privacidad" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcuniversal.com/privacy-policies/privacy-latinamerica?brandA=Owned_Stations&#038;intake=Telemundo_Arizona/">
					Política de Privacidad				</a>
							<a data-lid="No venda mi información personal" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcuniversal.com/privacy/notrtoo-spanish?brandA=Owned_Stations&#038;intake=Telemundo_Arizona/">
					No venda mi información personal				</a>
							<a data-lid="Aviso de California" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcuniversal.com/privacy-policy/aviso-de-california?intake=Telemundo_Arizona">
					Aviso de California				</a>
							<a data-lid="Opciones de anuncios" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcuniversal.com/privacy-policy/aviso-acerca-de-cookies#accordionheader2">
					Opciones de anuncios				</a>
							<a data-lid="Publicidad con nosotros" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://together.nbcuni.com/advertise/?utm_source=telemundoarizona&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">
					Publicidad con nosotros				</a>
							<a data-lid="Anúnciate con nosotros / Advertise with us" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://together.nbcuni.com/advertise/?utm_source=telemundoarizona&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">
					Anúnciate con nosotros / Advertise with us				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Síguenos</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/TELEMUNDOAZ" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/Telemundoaz" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/TelemundoAZ" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contáctanos" data-lpos="hamburger-menu"
			href="/conectate/"
	>
	Contáctanos</a>
<link rel='stylesheet' id='nbc-world-cup-widget-css'  href='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/css/worldCupWidget.6d904f94b05a4a2f5a5e.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.telemundoarizona.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-04-29 15:59:07+0000","generator":"GlotPress\/3.0.0","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"es"},"You are probably offline.":["Probablemente est\u00e1s desconectado."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["La subida de medios ha fallado. Si esto es una foto o una imagen grande, por favor, reduce su tama\u00f1o e int\u00e9ntalo de nuevo."],"An unknown error occurred.":["Ha ocurrido un error desconocido."],"The response is not a valid JSON response.":["Las respuesta no es una respuesta JSON v\u00e1lida."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='https://www.telemundoarizona.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.telemundoarizona.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "605b0499df" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.telemundoarizona.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Northwest Deserts","type":"Severe","start_time":"2022-12-15T02:03:00-07:00","end_time":"2022-12-17T09:00:00-07:00","headline":"Vigilancia de helada fuerte","bulletin":"...HARD FREEZE WATCH IN EFFECT FROM FRIDAY EVENING THROUGH\nSATURDAY MORNING...\n\n* WHAT...Sub-freezing temperatures as low as 20 possible.\n\n* WHERE...Northwest Deserts.\n\n* WHEN...From Friday evening through Saturday morning.\n\n* IMPACTS...Frost and freeze conditions could kill crops, other\nsensitive vegetation and possibly damage unprotected outdoor\nplumbing.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold. To prevent\nfreezing and possible bursting of outdoor water pipes they should\nbe wrapped, drained, or allowed to drip slowly. Those that have\nin-ground sprinkler systems should drain them and cover above-\nground pipes to protect them from freezing.\n\n&&\n\n","county_name":"Northwest Deserts","state_abbr":"AZ","state_name":"Arizona","severity":2}],"headers":[]}} ) );
</script>
<script src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/common.91e93f65c6f20b28f916.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/global.897d6a40959398d41de6.bundle.min.js' id='nbc-global-js'></script>
<script id='nbc-global-js-after'>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</script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/article.476a1a7f40f3e6f17c91.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.8810dc70121f4a3e9cc6.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.6dcd64ccbf52ab908bed.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.3ca2913a198259be6c57.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/articleContent.a15baabf937383921d67.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.f8ffd7a914f5f3968e81.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script async src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/webVitals.9fecc776fca1f7830430.bundle.min.js' id='nbc-web-vitals-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"578ec885bae0cc2cb367533f487ce02d"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-245719765125082.js' id='nbc-index-exchange-js'></script>
<script src='https://www.telemundoarizona.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://www.telemundoarizona.com/wp-content/themes/nbc-station/client/build/js/worldCupWidget.0b6d9667c8b53736a08a.bundle.min.js?ver=1.0.2' id='nbc-world-cup-widget-js'></script>
<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596397',post:'2276929',tz:'-7',srv:'www.telemundoarizona.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596397', '2276929' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_mj4H4CHruY2eMiyH1yXufddbsChoTDov'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.telemundoarizona.com/noticias/eeuu/realizan-arresto-por-el-caso-de-baby-june-la-recien-nacida-que-fue-encontrada-muerta-en-2018/2276929/'
		}
	});
		</script>
	
</body>
</html>
